MAT-135 Index of Lectures and Demos

About This Page . . .

This page is a compilation of lectures and demos all in one place so that they are easy to find and refer to outside of the class schedule.


You can jump straight to the desired lecture/demo topical unit that you are looking for.

Related to Project-1

01 : Intro Lecture: What is Graphic Design?
02 : Point, Line, Plane, Texture, & Type Photography Examples
03 : Creating Illustrator P1 Template Files (Demos)
04 :Making Photoshop Artboard Grid for Photography
05 : Adding Assets to Foundation Design Book
06 : Phase 2 Modification Tutorials
07 : Using vectors from “graphic-icon-resources.ai” in TEXTURE studies
08 : Phase 3 – Illustrator Alignment and Grid Tutorials


 Lessons and Demos by Topical Units

Course Introduction Lecture:
“What is Graphic Design?”

This is an introduction to the practice of graphic design, including examples of bad design and great design. It also includes case studies of a professional project’s process, as well as examples of design in a variety of media (print, ad campaigns, animation, code-generated and interactive design, video sequence, billboards, and more).

Intro – What Is Graphic Design? from Leigh Cotnoir on Vimeo.


^ TOP MENU ^

 

Point, Line, Plane, Texture, & Type Photography Examples

The first major class project requires a series of explorations, one of which is a series of original student photography visually identifying and capturing examples of each design concept. It is an exploration is learning how to see design everywhere in the natural world around us.


^ TOP MENU ^

Creating Illustrator Template Files

Project 1 employs a variety of iterative stages. Because you will be employing basic shapes to several compositions within several project stages, you will need to create Illustrator files that have multiple artboards. Furthermore, you will need to follow some important project restrictions in how you create the shapes, so you should follow the tutorials in the playlist below.

Topics Covered:

  1. basic intro to Adobe Illustrator
  2. how to auto-generate and space multiple artboards
  3. how to create an Illustrator “.ait” template file
  4. creating new files from your “.ait” template
  5. how to use ellipse, line, and rectangle drawing tools
  6. how to use “Transform” panel
  7. the precise scale and number of points, lines, and planes used
  8. how to meticulously organize your objects within separate layers across multiple artboards

Phase 01 : Identical scale exploration

Topics: Point, line plane

STEP ONE:

You will create an Illustrator template (.ait file format) with the following document parameters:

  • 7″ x 7″
  • 6 artboards
  • CMYK
  • artboards spaced about 3″ apart

STEP TWO:

  1. From that template you will generate three blank files, one each for POINT, LINE, and PLANE.
  2. Then you will follow the tutorial (see link in class schedule) to set them up with well-organized layers and artboards. Starting parameters for each set of objects:
  3. Point: 5 black circles with transparent stroke, .85w x .85h each. Do not deviate:
  4. Use the “Ellipse” shape tool to create first circle. Duplicate 4 times. Select all of them to ‘Group’ (Object > Group).
  5. Line: 5 lines with black stroke, 1pt – 1.25pt thickness range:
  6. Use “Line Segment” tool to draw first line horizontally. Duplicate 4 times. Select all of them to ‘Group’ (Object > Group).
  7. Plane: 5 black, perfect squares at .85w x .85h, transparent stroke. Use the “Rectangle” shape tool to create first circle. Duplicate 4 times. Select all of them to ‘Group’ (Object > Group).

STEP THREE:

You will do the following to each file at this point:

  1. Rename your layer as “Artboard 1”. We are going to make layers correspond to artboards for clear organization.
  2. Select the group of five objects in Artboard 1 that you made. They must first be properly grouped using the “Objects > Group” menu command for this to work efficiently. COPY the selected group into your clipboard.
  3. Then go to “Edit > Paste On All Artboards”. This will duplicate the group 6 times for all six artboards , and it will organize them under the current “Artboard 1” Layer in the layer panel. Click the dropdown on the layer, and you will see that there are now SEVEN groups. You can delete the one on the bottom because it is the original.
  4. Next, create 5 new layers, renaming them as “Artboard 2,” “Artboard 3”, etc.
  5. Finally, select each group of objects on the screen with your black selection tool and ungroup each one of them (Edit > Ungroup). This will now allow you to start arranging them into compositions.
  6. Don’t forget to save!

STEP FOUR:

Arrange six different composition iterations for all three of the files, POINT, LINE, and PLANE studies.

A.

These are your restrictions for this phase of the exploration:

  1. Do not change the scale of ANY objects.
  2. Do not change the rotational axis of any objects.
  3. Do not overlap/intersect objects.
  4. Do not change the color of the objects.
  5. Do not use a stroke around objects.
  6. Do not alter the dimensions of the artboards.

B.

Choose 3 words from this list to use as guiding themes, and make 2 iterations of each word for each file’s object type (point, line, or plane):

  1. ORDER
  2. PEACE
  3. CONGESTION
  4. CONFLICT
  5. PLAYFULNESS
  6. * Note: you can choose different words for different files.

C.

Here are some principles to consider and guiding questions to ask yourself as you proceed:

  1. Principles: proximity, tension, gestalt, movement, rhythm, value
  2. Questions:
    • How are these concepts visually manifest in your work?
    • Try to intentionally manipulate your work with these things in mind, and think about WHY you make the decisions you make.
    • What happens when objects are placed close together vs. far apart?
    • Does the perceived value (lightness/darkness) change when proximity varies?
    • How does grouping (or not grouping) affect focal point?
    • Do the many act as a single unit?
    • At what point do a collection of points suggest a line?
    • At what point do the proximity of lines to one another suggest a “plane”? 
    • Think about how viewers put themselves and their own experiences into the process of visual interpretation. For example, what do they read into abstract forms? How might they identify and associate feelings with certain kinds of compositional arrangements?

STEP FIVE:

Once you have finished, you will export each artboard for each file (total of 18 images), and upload them into the Canvas discussion forum called, “Phase 01 : Identical scale exploration“. Export the images using the following method:

  1. In Illustrator, go to “File > Export for screens”.
  2. Double-Click each artboard name, renaming with the following convention: “type-word-1”, “type-word-2”, etc. where an example would look like, “point-playful-1”, “point-playful-2”.
  3. Be sure to click the folder icon choose where you want to save the files.
  4. Change the generated file type to a “PDF” and export.
  5. Locate your new files and combine them into a single pdf, grouping them together appropriately. If you don’t have access to Acrobat Pro, you can use this website: https://smallpdf.com/merge-pdf to merge them for free. Name the file “yourlastname-phase1-study.pdf”. An example of how a file’s page order might look is:
    • point-playfulness-1
    • point-playfulness-2
    • point-conflict-1
    • point-conflict-2
    • point-congestion-1
    • point-congestion-2
    • line-bold-1
    • line-bold-1
    • line-congestion-1
    • line-congestion-2
    • line-order-1
    • line-order-2
    • plane-playfulness-1
    • plane-playfulness-2
    • plane-peace-1
    • plane-peace-2
    • plane-congestion-1
    • plane-congestion-2

Post it to the “P1 – Phase 1″Identical Scale Explorations” discussion in Canvas and explain your thoughts behind your process and how you think the formal design elements we’ve discussed are reinforcing the messages in your work.


^ TOP MENU ^

Making Photoshop Artboard Grid for Photography

Photoshop is a great tool for creating cropped compositional spaces that you can easily drop your images into and directly edit for color, repairs, etc. — all while maintaining the ability to automatically output the cropped batch of images for print AND web.

You will need to process the photos you take for POINT, LINE, PLANE, TEXTURE, and TYPE (LETTERFORMS). This is the perfect solution. Watch the video series below to see how you can do it.


^ TOP MENU ^

Adding Assets to Foundation Design Book

The following 3-part tutorial will cover these topics:

  • Part 1 : Recap on setting up the file structure and how to understand the InDesign book template’s folder structure
  • Part 2 : A quick lesson on how to install the book template’s fonts before opening. It also shows you how to download them from Google Fonts if the fonts are corrupt or not working on your computer.
  • Part 3 : The instructor shows you:
    1. the basics of how to navigate the InDesign file and page spreads,
    2. how to insert images into the template and fit them to the clipping path/container using different methods
    3. how to export specific pages out to PDF for your Photography review.

Need the “Foundation Design Book” InDesign starter template file? You can download it through our Canvas course. You will need to authenticate to Canvas to download.


^ TOP MENU ^

Phase 2 Modification Tutorials

What these tutorials cover:

Phase 2 requires that you use a lot of Illustrator tools and develop strategies to efficiently and effectively explore your composition studies to a full extent. To this end, the instructor has created a series of relevant tutorials relevant to this phase of the assignment to help you build skills in Illustrator and think through shape manipulation processes, as follows:

  • 01: Modifications File/Folder Structure and Setup (8min)
  • 02: Illustrator Stroke and Duplication (12min)
  • 03: Illustrator Scale Tool (10min)
  • 04: Illustrator Rotate and Reflect Tools (11min)
  • 05: Illustrator Locking, Grouping, Arranging, Masking (29min)

NOTE: Unless you feel that you are an expert with Illustrator, you should watch these. If you think you know how to do all of these tasks, consider watching them at double-speed and skimming through to make sure you don’t miss anything useful that will increase your efficiency and design skill for the future.


^ TOP MENU ^

Using vectors from “graphic-icon-resources.ai” in TEXTURE studies

Phase 2 of the first project requires that you do texture explorations using icons from a provided set of limited vector icon resources.You are limited to using only these icons. You can download the Illustrator file here: graphic-icon-resources.ai_.zip.


^ TOP MENU ^

Phase 3 – Illustrator Alignment and Grid Tutorials


^ TOP MENU ^


^ TOP MENU ^

Digital Art, Design, and Communication Education