MAT-210 :: P2 Graphic Campaign Collateral

Project-2 : Graphic Campaign Collateral

20% of Semester Grade

Quick Links on this Page:


 

Overview

In this assignment, students will create a vector-based logo and simple ad campaign for a real or fictitious company, organization, or personal brand. The logo will consist of both a graphic mark as well as typography, and you will learn the following:

  • some basic foundations of graphic design “mark” creation,
  • typography treatments in Photoshop,
  • 2D raster image integration,
  • basic 3D text treatments,
  • basic 3D panorama environments,
  • creating a simple timeline in Photoshop with transitions and 3D camera movement,
  • creating documents that can output multiple file sizes for a social media campaign

⇧ Back to Top

 

Concepts, Tools, Techniques Covered

Tools and Techniques

  • Smart objects
  • Layers
  • Color correction
  • Advanced selections
  • Masks (pixel and vector)
  • Adjustment layers
  • Reparation and retouching
  • Typography, type effects
  • 3D
  • Video
  • Social Media campaign formats

Concepts


⇧ Back to Top


Process

 

Part One (Ideation to Sketches):

01: Understand Logo Basics:
First, read through the Logo Basics pdf  that explains and illustrates the different types and components of logos and what the foundation principles behind logos are. This basic understanding is IMPORTANT before moving forward with this assignment. If you are drawing a blank for ideas and need a place to start thinking about industries, check you can think about creating a company within one of these broad fields: 

Broad topics from which you can choose for investigation:

  • Security or Protection
  • Travel or Exploration
  • Nature or Outdoors
  • Sporting or Adventure
  • Technology or Communication
  • Performing Arts or Entertainment
  • Finance or Commerce
  • Children or Family

02: Decide on a brand:
To create the logo, first decide on the company or industry you would like to represent. You can use the same company, organization, or personal identity on which to base the design you used in the first project, BUT YOU CANNOT USE THE SAME ACTUAL LOGO as you used in Project-1. If you want to base the logo on the same company as before, you would need to come up with a new concept and design for the actual Project-2 logo. 

03: Know the basic logo requirements:
This logo cannot be the same one you created in Project-1, and it must be original for this assignment (no pre-existing logos from real brands or previous projects). The logo will be a combination logo with typography and a vector graphic symbol, which means it will require the following components in combination

  1. vector graphic mark
  2. typographical word mark OR letter mark

04: Start ideation process:
Next, create a brainstorm list of things you associate with that company or industry. Write down at least twenty words on that list.

05: Decide on a name:
If the company doesn’t already have a name, come up with a succinct name that represents the company, organization, or personal brand well. Use your brainstorming session to get inspiration for the name if you don’t already have a name ready to go.

06: Sketch 10 graphic mark ideas:
Looking at your brainstorming list, focus in on a single idea and draw at least 10 graphic mark ideas using pencil and paper. Be sure not to make the graphic symbol too elaborate because you will later have to create this using vector tools in Photoshop. Consider abstracting the graphic mark, and think about how the text will be displayed with it. You can research stock photography on the web on which to base your drawings if you need references. BUT do not copy existing clip art, and be careful to create a VERY simplified version of photographic imagery.

07: Select one mark and iterate with typography:
From the 10 or more sketch iterations, select the one you feel is the best to execute for this project, and on a new piece of paper, then draw that mark or variations of it with at least two different text arrangements. You can select the actual font later, but for now just try to do these sketches so that you can quickly visualize different treatments without committing any of it to digital form. Look for basic balance and overall arrangement.

08: Scan and document your initial process:
Be sure to scan or take a good digital photo of each page of drawings, and if you brainstormed your idea list on paper, make a digital copy of that, too. You will be required to turn these in on a discussion board in Canvas for a separate grade (see Canvas class schedule for details). You should always document and keep every phase of your projects so that you can show your process later in a portfolio case study (and it is also required for this project!).


⇧ Back to Top

 

Part Two (Creating the Vector Logo):

Demo Videos

Below is a playlist of demo videos that will walk you through this “Part Two” process of setting up your PS document and creating a logo with typography and vector artwork in Photoshop.  Under the playlist you will also find a written step-by-step list of how you should approach this, too.

Creating your vector logo in Photoshop
  1. Select Final Logo Sketch:
    Based on feedback you received from the D3 discussion (and your own final decision), select a logo drawing with which you want to move forward. Visual example of selected final sketch:
  2. Create the base PS document:
    Next, create a new Photoshop document called “lastname-logo.psd” in your Project-2 folder that is 1800px wide x 1350px tall at 72ppi, and based on the demo videos, “place” your selected logo sketch into that new Photoshop document.
    You will use that drawing as a “tracing” layer to guide you in  drawing your vector shapes and setting your typography.
  3. Add typography and typographical treatments.
    Then, select the best typographical treatment. Download the fonts from a free font source (such as DaFont or Google Fonts), and apply the font(s) in Photoshop. Try several before settling on the one(s) you finally use. EXPLORE. Visual example of this typographic word mark addition:

  4. Draw your vector shapes.
    Draw your vector mark shape(s) in PS using the pen tools, shapes tools, pathfinder tools, or a combination of these vector options. You can reduce the opacity of either the sketch layer OR the vector layer (depending on whether or not the vector has a fill that obscures the sketch) so that you can better see what you are drawing. Visual examples of this vector mark process:
  5. Ensure your alignments before output.
    Take a look at everything put together before you output/export your flattened file.
  6. Final logo requirements are:
    1. Make sure you set up your PSD file so that it can output artwork in the 3 most common Instagram sizes without significant modifications to the logo artwork (as shown in the demos)
    2. must work as a single color/value (all black or white reversal)…NO gradients allowed and it cannot depend on multiple values.
    3. must scale well (text and graphic must be easily understood in a very small format as well as a large scale.
    4. the logo must contain both a graphic mark as well as a word or letter mark (refer to the Logo Basics pdf if this doesn’t ring a bell!)
    5. no raster graphics are acceptable for this mark. All shapes and text must be in vector and text format for scalability. Once you are certain about the font you are using, you can make a duplicate copy of the text layer(s) and convert them into vector shapes (right-click the PS layer to find this option). But be sure to keep at least one copy of the original editable text in case you later need to make minor revisions.
    6. For this phase, you only need to output ONE flattened file to upload to the discussion for review (unless you have multiple treatments you want to show). Save the exported jpg or png file as “lastname-logo.jpg” or “lastname-logo.png”.

⇧ Back to Top

 

Part Three (Creating Instagram Image Ads):

Video Demos

Below is a playlist of demo videos that will walk you through this “Part Three” process of creating an effective ad foundation in Photoshop.  Under the playlist you will also find a written step-by-step list of how you should approach this, too.

Start Compositing in Photoshop

Based on the lessons above, create a social media campaign set of graphic files as follows:

  1. 2D raster integration:
    • Duplicate your logo PSD that you made in “Part Two” steps above. That document should be 1800px wide x 1350px tall. This is important! Rename this duplicate logo PSD something like “lastname-logo-2d.psd” so you can preserve the original logo file as-is.
    • Select visual support resources. Think about what you want to depict and how you can integrate your logo into the images. You will need to download images to your Project-2 folder (not anywhere else!) so that your links will not be broken if you move to a different computer.
    • Use the “File > Place Linked” command in Photoshop to PLACE linked SMART objects into the “lastname-logo-2d.psd file”. Placing them as linked files will preserve your ability to nondestructively play with the scale of the images as you figure out your compositions!

      IMPORTANT:
      You cannot merely slap your logo on top of a background image.
      Instead, you will be required to have some portions of the image overlapping/interacting with you logo so that they are dependent upon each other to convey a message about the brand, using layers, blend modes, adjustment layers, overlapping areas, and retouching tools. See the example for 2D graphic ideas:         

      I recommend that you look through, download, and test a lot of image resources with your logo to find the best solutions; try at least four different images at a minimum. Some options for free, quality, high resolution images can be located on the following page: 

      VERY IMPORTANT: Remember to consider the independent resolutions of different images you find and how they will work together. Images with low resolution for your desired scale might not work well in the final output, depending on how much it is modified.

    • FINAL 2D Requirements
      1. Logo must be included (with both its graphic and typographical components)
      2. Typography CANNOT be distorted (stretched disproportionately in either height or width). That means you must carefully use shift key to constrain proportions when free transforming text! You will lose significant points if the type is distorted even a little.
      3. Type must use the Character Panel to change point size, leading, and tracking to create proper spacing. As mentioned before: DO NOT STRETCH TYPE to fit into a specific space.
      4. The “background” image(s) must interact with the logo in such a way that the image and logo are both dependent upon each other for successful communication of your message. That means you most likely need to have some overlapping portions of image and logo (see examples), even if you simply have portions of one cast shadows on the other.
      5. You must successfully use *Layer Blend Modes, *Layer Effects, AND *Adjustment Layers
      6. The images must be retouched so that they have good clarity, sharpness, contrast, and balance.
      7. You only have to create one set of artwork for making 4 output images:
        1800 x 1350,
        Instagram landscape (1800 x 944 or 1080 x 566)
        Instagram portrait (1080 x 1350)
        Instagram square (1080 x 1080)
      8. All of the above sizes should be produced from the same base PSD file as shown in the demo videos.
  2. 3D Typographical raster integration with 2D image:
    • Similarly to the 2D campaign images, duplicate your original logo PSD again that you had made in the “Part Two” project steps above. This document should be 1800px wide x 1350px tall. This is important! Rename this duplicate logo PSD something like “lastname-logo-3d.psd” so you can preserve the original logo file as-is.
    • Select visual support resources. Think about what you want to depict and how you can integrate your logo into the images. You will need to download images to your Project-2 folder (not anywhere else!) so that your links will not be broken if you move to a different computer.
    • Use the “File > Place Linked” command in Photoshop to PLACE linked SMART objects into the “lastname-logo-3d.psd file”. Placing them as linked files will preserve your ability to nondestructively play with the scale of the images as you figure out your compositions!
    • the entire logo must be transformed into a 3D object (text and graphic mark combined). To do this, you might want to first transform your text into a shape and then combine the mark with the text shape. This will help you dramatically if you do this PRIOR to making a 3D extrusion out of your logo so that Photoshop sees it as a unified object.
    • IMPORTANT DISTINCTION: Moving around the 3D scene vs. moving the actual 3D object within the scene….To orbit and move around the 3D space scene, do the following in this order:
      1. go to the Layers panel, select a 3D layer,
      2. then go to the 3D panel and select “Current Scene,”
      3. and then grab the Move tool from the tool panel. This will allow you to orbit, pan, roll, or zoom around the scene without actually moving any objects. It only moves the camera around or through the scene.
    • To actually move a 3D object, do the following in this order:
      1. go to the Layers panel, select a 3D layer,
      2. then go to the 3D panel and select the layer Mesh group.
      3. grab the Move tool from the tool panel. This will allow you to move the actual object within a scene.
    • the 3D logo must have an appropriate custom textual material applies to its faces so that it makes sense with your raster graphic background/foreground. THAT MEANS: you should probably start deciding on the background image you want to integrate the logo with so you will have an idea of the appropriate material to apply to the extrusion. In the examples given below, a rock face material was applied since a rock climber was climbing the logo.
    • NOTE: You can make your own custom materials from flat images of textures. To do so, you need to:
      1. place the image into the “lastname-logo-3d.psd” file,
      2. rasterize the placed layer and rename it “Material-1”,
      3. and while that layer is selected, choose “3D > New Mesh from Layer > Postcard” to create a flat 3D plane of texture.
      4. Next, select the converted 3D postcard layer in the Layers Panel. While that layer is selected, open the 3D panel, which will show contextual 3D options for the layer you had  selected in the Layers Panel. In the 3D panel, you will see “Material-1 Mesh” with a drop-down that shows all of its mesh faces. Since it is a flat “postcard, it will only have one mesh face. Select that mesh’s face, and now the Properties Panel will display material options you can apply. This series of steps is illustrated in this screenshot (click for large view):
      5. To create a new material from this postcard layer, you merely have to click the Properties Panel “Materials” dropdown selection with the sphere, click the resulting window’s top right gear icon, and choose to make a New Material, as seen here (click for larger view):
      6. Then name the new material with whatever name you want as long as no other material has that name:
      7. Now you are ready to apply your new material. BE SURE TO FIRST SELECT THE CORRECT 3D/EXTRUSION  Layer and mesh face(s) before applying the new material texture, though! To apply, select the Properties Panel material dropdown option with the sphere and scroll to the bottom of the visual list to find your new material. If you hover over the sphere you think is correct, it should show you the name of the material you just created:
    • the 3D logo must have a secondary light source such as spot or point light that works with the background/foreground imagery light sources.
    • as suggested in the above steps, you must integrate the 3D logo with fitting high-resolution 2D raster graphic(s). See the examples below for some ideas.
    • Once you feel confident that you have completed your adjustments, effects, and positioning of all layers in the PSD, render the 3D layers and save the file. It will almost definitely look different than the un-rendered version because the render will apply your light sources at full quality. Do NOT underestimate the amount of time this might take.
    • IMPORTANT NOTE: Don’t begin a render on a public computer if you don’t have 20 – 30 minutes to sit there and wait for it to complete!
    • 3D GALLERY
      Below are some examples of the 3D logo treatment integrated into an environment with raster graphics. NOTICE THE DIFFERENCE between how the 3D logo looks in the first “hillside” design versions vs. the second “sky” set version. The sky version’s logo is not rendered, whereas the hillside version’s logo is rendered.         

      logo-3d-hillside-full

      Image 1 of 8

      1800 x 1350 general design

       
    • Final 3D Requirements
      1. Logo must be included (with both its graphic and typographical components)
      2. Typography CANNOT be distorted (stretched disproportionately in either height or width).
      3. Logo must have a 3D extrusion applied to it.
      4. Logo must have a custom material applied to it that enhances its meaning in the environment.
      5. A secondary light source must be added (spot or point).
      6. The “background” image(s) must interact with the logo in such a way that the image and logo are both dependent upon each other for successful communication of your message.
      7. You must successfully use *Layer Blend Modes, *Layer Effects, AND *Adjustment Layers
      8. The images must be retouched so that they have good clarity, sharpness, contrast, and balance.
      9. The 3D logo layer(s) must be RENDERED before outputting to files. It’s important to note that rendering should be done as the last step before exporting to jpg or png because ANY change will require that the object be re-rendered! *Rendering is important in making the light sources and materials look right.
      10. You only have to create one set of artwork for making 4 output images:
        1800 x 1350,
        Instagram landscape (1800 x 944 or 1080 x 566)
        Instagram portrait (1080 x 1350)
        Instagram square (1080 x 1080)
      11. All of the above sizes should be produced from the same base PSD file as shown in the demo videos.
  3. Outputing the 2D and 3D based images for a campaign:
    Once you have completed the two PSD files above, output the following flattened files from each into a folder called “lastname-p2-flat-files”, using the resolutions in the filenames as your dimensioning guideline:        

    • lastname-2d-p2-square-1080×1080.png
    • lastname-2d-p2-portrait-1080×1350.png
    • lastname-2d-p2-landscape-1080×566.png
    • lastname-2d-p2-full-1800×1350.png
    • lastname-3d-p2-square-1080×1080.png
    • lastname-3d-p2-portrait-1080×1350.png
    • lastname-3d-p2-landscape-1080×566.png
    • lastname-3d-p2-full-1800×1350.png
Lessons
 
Lessons germane to Part 3 here.
 
 

⇧ Back to Top

 

Part Four:

Video Demos

Below is a playlist of demo videos that will walk you through this “Part Four” process of creating an effective, short video branding in Photoshop using 3d panorama tools and the video timeline.  Under the playlist you will also find a written step-by-step list of how you should approach this, too.

VIDEO PLAYLIST FORTHCOMING.

Animating the PSD with Photoshop 3D and Video Timeline Tools

01: Make New Document
Make a new blank Photoshop document, “lastname-logo-3D-video.psd”, that is 1920 x 1080 (a standard 16:9 wide aspect ratio for web and television video). You will use this as your base PSD file for creating a 3D panning logo video spot that is between 4 to 10 seconds long.

02: Duplicate Logo Layers Into New Document
02a: To get your logo into this new”lastname-logo-3D-video.psd” document, first make sure that it is open. Then also open your original 1800 x 1350 logo PSD document that has your logo layers grouped into a Layer Group folder. Right-click this layer group over the group’s name (not over the folder thumbnail!), and choose “Duplicate Group.”

02b: When prompted, select the open “lastname-logo-3D-video.psd” file from the “Destination : Document” dropdown option list. Only files that are currently open in Photoshop will appear as options here.

02c: You can check the “lastname-logo-3D-video.psd” file to ensure your duplicated layer group is present and then close the other original logo file.

02d: It is entirely up to you if you want this logo to have a 3D extrusion, but be aware that this will take up a LOT of additional processing and might contribute to computer crashes as an added layer of computations. It is fine to leave the logo as a 2D graphic application in this video. Constantly SAVE after each change for this 3D/video file!

03: Find Appropriate Panorama Images
03a: For this assignment portion, you will need to find a compelling, high resolution panorama image that will work well for creating a virtual world in which we can move a camera. To do this, we will bring the panorama image into the file and create a “spherical panorama,” which essentially maps and wraps the image to a 3D sphere, moving the camera inside of the sphere so that we see the environment wrapped to the interior surface of the globe. It gives the illusion that we are inside that world. It will have a fish-eye lens effect and become severely distorted at the top and bottom of the sphere, but it does provide a pretty good virtual 3D experience from just a flat image!

03b: To start, download several images that you think hold promise for this portion of the assignment. Bring each one into the “lastname-logo-3D-video.psd” file and quickly test their feasibility before applying a lot of corrections. To do this, select your image layer and choose “3D > Spherical Panorama > New Panorama Layer from Selected Layer(s).” This will create a 3D panorama environment in which you can orbit, pan, slide, and zoom inside. If the orbiting experience doesn’t seem like one that will work, you can discard the layer and try a new one. If you want to compare it to others, keep the layer and simply turn off its visibility to test others. Try not to keep more than you need, though, because it will SLOW your computer down.

03c: You will discover that the wider the image, the better the realism. Few images will be exactly what you want right off the bat. Some strategies for making it more seamless is to duplicate the layer, flip it, line up the seams, rasterize the layers, and merge them. This will prevent unsightly seams so that you can rotate 360 degrees. To prevent the visual dilemma of obvious, perfect, duplicative symmetry that makes a real photograph seam unreal, you can also composite other things into the scene and use retouching tools on the stitched image BEFORE making into a “3D spherical panorama.”

04: Retouch and Color Correct the 2D Panorama Layer
Once you are happy with your panorama choice, be sure you can go back to the original 2D layer to apply adjustment layers for retouching, color correction, contrast and color balance adjustments, etc. None of these tools will be available for direct application on that panorama once it becomes a 3D environment. There is a tricky way you can add flat adjustment layers that transition in with timeline keyframing, but most of your adjustments should be made to the original flat image up front where possible.

05: Create Photoshop Timeline
05a:
Next, based on the demos, you will create a Photoshop video timeline that moves the camera through the 3D environment and presents the logo in an appealing way using a transition (motion, opacity, and/or style change). See the demos for detailed info. ******Once you create a video timeline, be aware that it will heavily impact your computer processor and dramatically increase the possibility of crashing! YOU SHOULD CONSTANTLY SAVE YOUR WORK AFTER EACH CHANGE! Get used to using a keyboard command to save your work every time you make a new change (Windows: CTRL+S or Mac: COMMAND+S).******

05b: You will also notice that your video timeline will be incredibly choppy while trying to move the playback head. If the file is extremely high resolution and/or complex, Photoshop might crash if you click the “play” button. You might have to render the video to an mp4 file to see how the playback looks.

06: Render Videos
06a: Making the 1920 x 1080 landscape video (16:9)

Once you think the video might work, render a copy of the video: “File > Export > Render Video”, selecting the video settings “Adobe Media Encoder, H.264” and the most appropriate resolution setting. For a standard landscape wide-screen resolution for web or YouTube, select either “HDTV 1080” (1920 x 1080). Pay attention to where you are saving the file so you can go look at it after the render completes.

06b: Making the vertical video (4:5)
For a vertical Instagram video (4:5 ratio), use Photoshop to open the rendered landscape mp4 you just made. Move the playback head to the location where your logo appears and stops moving (if applicable). While the logo is visible, use the crop tool with the 4:5 ratio preset to position the crop. Commit to the crop and play the video back to see if it works to your satisfaction. Export the final 4:5 vertical version as a new mp4 file.

06c: Making the square video (1:1) 
For a square Instagram video ad, use Photoshop to open the original rendered landscape mp4 you first made. Then follow the steps above for cropping, but this time use the square 1:1 crop tool preset. Export a square rendered video version as well.

EXAMPLE VIDEO FORMATS:

 


⇧ Back to Top

 

Progressive Due Dates

Check Canvas for Each Section’s Discussion Date

Each of the major sections above correspond with separately graded discussions where you have to post your work each week so you don’t fall behind. The work due on the discussion boards will only be jpg, png, or mp4 output files. PSDs will be turned in only with the full project.

Full Project-2 Submission

In addition to the discussion mentioned above, though, you still have to turn ALL components in for this entire project as a zipped package on the MAT server. The files will likely be way too large to submit directly to Canvas, but you will still need to submit your artist statement to the Canvas assignment page so I know you have completed the assignment.

When you turn in Project 2 to the MAT server via SFTP, your folder structure should look look something like this (forward slashes indicate it’s a folder):

  • lastname-project-2/
    • output files/
      1. lastname-logo.png
      2. lastname-2d-p2-square-1080×1080.png
      3. lastname-2d-p2-portrait-1080×1350.png
      4. lastname-2d-p2-landscape-1080×566.png
      5. lastname-2d-p2-full-1800×1350.png
      6. lastname-3d-p2-square-1080×1080.png
      7. lastname-3d-p2-portrait-1080×1350.png
      8. lastname-3d-p2-landscape-1080×566.png
      9. lastname-3d-p2-full-1800×1350.png
      10. logo-3D-video-landscape.mp4
      11. logo-3D-video-portrait.mp4
      12. logo-3D-video-square.mp4
    • PSDs/
      • lastname-logo.psd
      • sketch.jpg
      • other-linked-assets-if-any.jpg
      • lastname-logo-2D.psd
      • lastname-logo-3D.psd
      • lastname-logo-3D-video.psd
      • linked-image1.jpg
      • linked-image2.png
      • linked-image2.png
      • etc.jpg

After placing your files onto the MAT server (this might take some time, so you might want to do it on campus where the connection is fast), you still need to go into Canvas to formally submit your artist statement to the Project-2 assignment page so that I know you have completed your upload to the server.


⇧ Back to Top

 

Example Work

No former student work is currently available.


⇧ Back to Top

 

Sample Case Study / Process

None available at this time.


⇧ Back to Top

Digital Art, Design, and Communication Education